Άμεση αναβάθμιση της έκδοσης php στη νέα υποδομή φιλοξενίας του ΠΣΔ

Η παρακάτω ενημέρωση του ΠΣΔ αφορά μόνο τους χρήστες οι οποίοι έχουν δικτυακό τόπο στη νεότερη υποδομή φιλοξενίας ιστοσελίδων (PLESK) στο Πανελλήνιο Σχολικό Δίκτυο (ΠΣΔ).

Θα θέλαμε να σας ενημερώσουμε ότι στους Web Servers της νεότερης υποδομής φιλοξενίας ιστοσελίδων (PLESK) του ΠΣΔ, https://webhost.sch.gr, θα καταργηθούν εκδόσεις της PHP παλαιότερες της 7.4, των οποίων δεν προσφέρεται υποστήριξη από τους δημιουργούς της. Απόρροια του παραπάνω είναι η δυσλειτουργία ή και παύση ιστοτόπων που βασίζονται σε παλαιότερες της 7.4 εκδόσεις PHP και θα πρέπει άμεσα να αναβαθμιστούν.

Η οριστική κατάργηση θα υλοποιηθεί την Τετάρτη 22 Σεπτεμβρίου 2021.

Ιστότοποι που λειτουργούν με παλαιότερες από την 7.4 εκδόσεις της PHP εκτίθενται σε κενά ασφαλείας και γίνονται στόχος κακόβουλων επιθέσεων, με αποτέλεσμα την αλλοίωσή τους και κατ’ επέκταση τη δυσλειτουργία των διακομιστών που τις φιλοξενούν.

Σας υπενθυμίζουμε ότι για αλλαγή της έκδοσης php στην 7.4 ή 8 παρακαλούμε ακολουθήστε τις οδηγίες που αναγράφονται στον επίσημο οδηγό της υπηρεσίας, https://webhost.sch.gr/guide, στην ενότητα “9.1. Πως μπορώ να αλλάξω την έκδοση PHP;” .

Ενδεικτικά, παρακάτω παραθέτουμε τεχνικές απαιτήσεις λειτουργίας των δημοφιλέστερων CMS, όπου ως προτεινόμενη έκδοση PHP υποδεικνύεται η 7.4 και πάνω:

Share
Share